First play, first bugs

View previous topic View next topic Go down

First play, first bugs

Post by alfio1990 on Sun Feb 16, 2014 6:56 pm

The game went at ca 10 fps on the menu, ca 61 fps on the character customization and ca 20 fps during the game so I think it went a bit too slow (even if I know that my laptop isn't so good).
In my first minutes I found 2 bugs:

After inserting something in my backpack, I had the camera almost always zoomed in.

I inserted something in the crafting window but this is what happened.
I hope this could help.

P.S. I played on 1280X720 resolution with fastest settings
P.P.S. I had some problem with postimage.org so i uploaded the pics on dropbox
avatar
alfio1990

Posts : 4
Join date : 2014-01-27

View user profile

Back to top Go down

Re: First play, first bugs

Post by FiresRiot on Sun Feb 16, 2014 8:02 pm

Hi, most likely the fist bug you put the sleeping bag in your backpack. We are aware of this bug ^^ Thank you for reporting it. The second bug we were not aware of. You said it happened when you put something in crafting yes?

p.s. crafting is yes not available  laugh 

_________________
CPU : AMD Phenom X4 950BE
RAM : 8Gb DDR3
GPU : ATI 7850 2Gb
 Rudolf 
avatar
FiresRiot
Admin

Posts : 54
Join date : 2014-01-26

View user profile

Back to top Go down

Re: First play, first bugs

Post by alfio1990 on Sun Feb 16, 2014 8:21 pm

About the first bug, you were right, i put the sleeping bag in the backpack. About the second one, I didn't know that crafting isn't available. Well, thanks for your answer Riot.
avatar
alfio1990

Posts : 4
Join date : 2014-01-27

View user profile

Back to top Go down

Re: First play, first bugs

Post by IceNoodleBowl on Sun Feb 16, 2014 9:13 pm

You could turn off further options in the video options to improve performance. I will try to do more optimization for the next one so see if that helps.

_________________
CPU: AMD FX6300 Six Core
RAM: 8gb DDR3
GPU: ATI 7950 3gb
avatar
IceNoodleBowl
Admin

Posts : 139
Join date : 2014-01-26

View user profile http://projectgreenpage.com

Back to top Go down

Re: First play, first bugs

Post by alfio1990 on Sun Feb 16, 2014 9:27 pm

Yes, I tried reducing grass rendering distance and density and reducing fog particles too but with few improvement (ca 5-6 fps)
avatar
alfio1990

Posts : 4
Join date : 2014-01-27

View user profile

Back to top Go down

Re: First play, first bugs

Post by IceNoodleBowl on Sun Feb 16, 2014 9:37 pm

hmm...i see. Let me see what I can do. I am working on fixing some of the bugs right now, and after that I will try to do something, I would much like to see you play this at steady 30fps even if it comes at a reduced visuals.  Hero Hero Hero 

_________________
CPU: AMD FX6300 Six Core
RAM: 8gb DDR3
GPU: ATI 7950 3gb
avatar
IceNoodleBowl
Admin

Posts : 139
Join date : 2014-01-26

View user profile http://projectgreenpage.com

Back to top Go down

Re: First play, first bugs

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum